Check to make sure you have it entered in the corr...
New Member

Seniors and students

Check to make sure you have it entered in the correct place.  If you are using the online version, click on the RRSP tab, scroll down to RRSP limit.  There is a box where it should be entered.  It should not be anywhere else.

If you are using the installed version, click on easy step in the top menu.  On the left hand side a menu will come up.  Click on RRSP, click on RRSP profile and choose RRSP limit. That box is the only place it should be entered.

If it is still showing as a contribution, you will need to check the other RRSP options to see if it has been entered elsewhere.

View solution in original post

This widget could not be displayed.