I am sorry you are experiencing this issue. Have y...
Moderator

Filing

I am sorry you are experiencing this issue.

Have you tried Zooming Out?

To do so, first go over that window with your mouse, then; 

  • To Zoom Out --> from your keyboard do Ctrl & the - sign together
  • To Zoom In --> from your keyboard do Ctrl & the + sign together

Please try this and don't hesitate to let us know if the suggestion does not resolve the issue for you.

You could also try to change Windows display setting, there is a specific option for Message boxes.  See screen capture below.

This widget could not be displayed.