New Member

A 800ish capital gain is showing on my return when its should be a loss for 800ish. i think there is a glitch in the system, how can i input this manually instead?



You may have entered (or used CRA AutoFill to import) your Capital Gain information from a T5008 slip that does not all the information complete.

To enter a T5008 or other Capital Gain information you can do so manually in the Investment Profile section:

  1. In the upper-right corner of your screen, select Find*.
  2. In the Find window, type Investments and then select Go.
  3. On the Your Investments Profile screen, make sure you have checked the Capital Gains or Losses (shares, properties, etc.)
  4. On the Capital Gains Profile screen, make sure you have checked the Sold stocks, bonds, real estate or other capital property checkbox and then select Continue.
  5. Enter the information on the Capital Gains page as shown in the ScreenShot