I also had this problem but managed to fix it by -...
New Member

Error - Reno-Vert turbo tax?

The Turbo-tax program will not let me send my income taxes. it says to FIX the address for the Reno-Vert form. The problem is that the address is the same as my mailing address. do not understand what exactly what to do.

This widget could not be displayed.
New Member

Troubleshooting

I also had this problem but managed to fix it by

- answering YES to the "same address as ...?" question

- carefully ensuring that there is NOTHING, not even a space in the address fields

However I still cannot enter a date in box 14 without generating an error!

This widget could not be displayed.
New Member

Troubleshooting

I have the same problem and that did not fix it. I have tried clicking the YES and leaving the address blank, Clicking NO and putting in the same address - nothing seems to work

This widget could not be displayed.
Moderator

Troubleshooting

Only complete that section IF the address is different- Please follow these steps if your address is the same as your mailing address.

 

Switch to Form view, if you have not already done so, by clicking the Forms icon in the toolbar. You can return to EasyStep mode later by clicking the EasyStep icon. In the taskbar at the bottom click on Forms (you can see all the forms open in your return and that of your spouse, if applicable) -> click on TP-1029.RV.SUPP (1) then click on the Edit menu -> Forms -> Clear current form then click on the Edit menu -> Forms -> Close unused forms use the key combination Ctrl + S to save your return.

This widget could not be displayed.
New Member

Troubleshooting

Thanks, I managed to get past the error message by just leaving it blank. Hope Rev Que is happy. 

This widget could not be displayed.
Moderator

Troubleshooting

Great to hear that you were able to File your return.

This widget could not be displayed.
New Member

Troubleshooting

@@TurboTaxBrenda1 Hi, I have followed all the steps mentioned and it still doesnt work, i get the same error popping.  When I clicked on Forms, there are 4 RV forms (2 normal and 2 supp). I tried to do SUPP(1) only and it didnt work. I did the steps on the 4 RN forms too and still didnt work. I am not sure if I should mention it but when I click on "Edit menu" -- "Forms" --"Close unused forms", the form SUPP(1) doesnt close.

This widget could not be displayed.