topic Hello, I am receiving the NETFILE Error: &quot;PPIP from Box 55 of your T4 slip&amp;gt; Box I ...&quot; both are zero, and consistent with the documents I received from my employer. in Getting started https://turbotax.community.intuit.ca/community/getting-started/discussion/hello-i-am-receiving-the-netfile-error-ppip-from-box-55-of-your-t4-slip-gt-box-i-both-are-zero-and/01/942855#M14976 <P>I was forced to abbreviate my question in step 1.</P><P>Please refer to step 1.</P><P>The error message in its entirety is:</P><P>"You have not entered your Provincial Parental Insurance Plan premiums paid from Box 55 of your T4 slip, or the amount entered is greater than the amount entered in Box I ..."<BR /></P><P>Both my documents indicate zeros for box 55 of my T4 and Box I of my Releve 1. I have entered zeros for these values in my turbotax application.</P><P>I work in Ontario, and live in Quebec, if that has anything to do with it.</P> Thu, 31 Oct 2019 09:56:19 GMT prefontaine-si 2019-10-31T09:56:19Z Hello, I am receiving the NETFILE Error: "PPIP from Box 55 of your T4 slip&gt; Box I ..." both are zero, and consistent with the documents I received from my employer. https://turbotax.community.intuit.ca/community/getting-started/discussion/hello-i-am-receiving-the-netfile-error-ppip-from-box-55-of-your-t4-slip-gt-box-i-both-are-zero-and/01/942855#M14976 <P>I was forced to abbreviate my question in step 1.</P><P>Please refer to step 1.</P><P>The error message in its entirety is:</P><P>"You have not entered your Provincial Parental Insurance Plan premiums paid from Box 55 of your T4 slip, or the amount entered is greater than the amount entered in Box I ..."<BR /></P><P>Both my documents indicate zeros for box 55 of my T4 and Box I of my Releve 1. I have entered zeros for these values in my turbotax application.</P><P>I work in Ontario, and live in Quebec, if that has anything to do with it.</P> Thu, 31 Oct 2019 09:56:19 GMT https://turbotax.community.intuit.ca/community/getting-started/discussion/hello-i-am-receiving-the-netfile-error-ppip-from-box-55-of-your-t4-slip-gt-box-i-both-are-zero-and/01/942855#M14976 prefontaine-si 2019-10-31T09:56:19Z I was having this same error. So, I went to CRA to double... https://turbotax.community.intuit.ca/community/getting-started/discussion/i-was-having-this-same-error-so-i-went-to-cra-to-double/01/942856#M14977 <P>I was having this same error. So, I went to CRA to double check the information from the T4 and the province was wrong. On the paper it said QC but at CRA it was ON. I changed to ON, removed the releve 1 and it worked. The wrong information was confusing turbotax.</P> Thu, 31 Oct 2019 09:56:20 GMT https://turbotax.community.intuit.ca/community/getting-started/discussion/i-was-having-this-same-error-so-i-went-to-cra-to-double/01/942856#M14977 jlalexandrino 2019-10-31T09:56:20Z I was having this same error. So, I went to CRA to double... https://turbotax.community.intuit.ca/community/getting-started/discussion/i-was-having-this-same-error-so-i-went-to-cra-to-double/01/942857#M14978 <P>I was having this same error. So, I went to CRA to double check the information from the T4 and the province was wrong. On the paper it said QC but at CRA it was ON. I changed to ON, removed the releve 1 and it worked. The wrong information was confusing turbotax.</P> Thu, 31 Oct 2019 09:56:21 GMT https://turbotax.community.intuit.ca/community/getting-started/discussion/i-was-having-this-same-error-so-i-went-to-cra-to-double/01/942857#M14978 jlalexandrino 2019-10-31T09:56:21Z
This XML file does not appear to have any style information associated with it. The document tree is shown below.
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" version="2.0">
<channel>
<title>
topic Hello, I am receiving the NETFILE Error: &quot;PPIP from Box 55 of your T4 slip&amp;gt; Box I ...&quot; both are zero, and consistent with the documents I received from my employer. in Getting started
</title>
<link>
https://turbotax.community.intuit.ca/community/getting-started/discussion/hello-i-am-receiving-the-netfile-error-ppip-from-box-55-of-your-t4-slip-gt-box-i-both-are-zero-and/01/942855#M14976
</link>
<description>
<P>I was forced to abbreviate my question in step 1.</P><P>Please refer to step 1.</P><P>The error message in its entirety is:</P><P>"You have not entered your Provincial Parental Insurance Plan premiums paid from Box 55 of your T4 slip, or the amount entered is greater than the amount entered in Box I ..."<BR /></P><P>Both my documents indicate zeros for box 55 of my T4 and Box I of my Releve 1. I have entered zeros for these values in my turbotax application.</P><P>I work in Ontario, and live in Quebec, if that has anything to do with it.</P>
</description>
<pubDate>Thu, 31 Oct 2019 09:56:19 GMT</pubDate>
<dc:creator>prefontaine-si</dc:creator>
<dc:date>2019-10-31T09:56:19Z</dc:date>
<item>
<title>
Hello, I am receiving the NETFILE Error: "PPIP from Box 55 of your T4 slip&gt; Box I ..." both are zero, and consistent with the documents I received from my employer.
</title>
<link>
https://turbotax.community.intuit.ca/community/getting-started/discussion/hello-i-am-receiving-the-netfile-error-ppip-from-box-55-of-your-t4-slip-gt-box-i-both-are-zero-and/01/942855#M14976
</link>
<description>
<P>I was forced to abbreviate my question in step 1.</P><P>Please refer to step 1.</P><P>The error message in its entirety is:</P><P>"You have not entered your Provincial Parental Insurance Plan premiums paid from Box 55 of your T4 slip, or the amount entered is greater than the amount entered in Box I ..."<BR /></P><P>Both my documents indicate zeros for box 55 of my T4 and Box I of my Releve 1. I have entered zeros for these values in my turbotax application.</P><P>I work in Ontario, and live in Quebec, if that has anything to do with it.</P>
</description>
<pubDate>Thu, 31 Oct 2019 09:56:19 GMT</pubDate>
<guid>
https://turbotax.community.intuit.ca/community/getting-started/discussion/hello-i-am-receiving-the-netfile-error-ppip-from-box-55-of-your-t4-slip-gt-box-i-both-are-zero-and/01/942855#M14976
</guid>
<dc:creator>prefontaine-si</dc:creator>
<dc:date>2019-10-31T09:56:19Z</dc:date>
</item>
<item>
<title>
I was having this same error. So, I went to CRA to double...
</title>
<link>
https://turbotax.community.intuit.ca/community/getting-started/discussion/i-was-having-this-same-error-so-i-went-to-cra-to-double/01/942856#M14977
</link>
<description>
<P>I was having this same error. So, I went to CRA to double check the information from the T4 and the province was wrong. On the paper it said QC but at CRA it was ON. I changed to ON, removed the releve 1 and it worked. The wrong information was confusing turbotax.</P>
</description>
<pubDate>Thu, 31 Oct 2019 09:56:20 GMT</pubDate>
<guid>
https://turbotax.community.intuit.ca/community/getting-started/discussion/i-was-having-this-same-error-so-i-went-to-cra-to-double/01/942856#M14977
</guid>
<dc:creator>jlalexandrino</dc:creator>
<dc:date>2019-10-31T09:56:20Z</dc:date>
</item>
<item>
<title>
I was having this same error. So, I went to CRA to double...
</title>
<link>
https://turbotax.community.intuit.ca/community/getting-started/discussion/i-was-having-this-same-error-so-i-went-to-cra-to-double/01/942857#M14978
</link>
<description>
<P>I was having this same error. So, I went to CRA to double check the information from the T4 and the province was wrong. On the paper it said QC but at CRA it was ON. I changed to ON, removed the releve 1 and it worked. The wrong information was confusing turbotax.</P>
</description>
<pubDate>Thu, 31 Oct 2019 09:56:21 GMT</pubDate>
<guid>
https://turbotax.community.intuit.ca/community/getting-started/discussion/i-was-having-this-same-error-so-i-went-to-cra-to-double/01/942857#M14978
</guid>
<dc:creator>jlalexandrino</dc:creator>
<dc:date>2019-10-31T09:56:21Z</dc:date>
</item>
</channel>
</rss>