topic A 800ish capital gain is showing on my return when its should be a loss for 800ish. i think there is a glitch in the system, how can i input this manually instead? in Troubleshooting https://turbotax.community.intuit.ca/community/troubleshooting/discussion/a-800ish-capital-gain-is-showing-on-my-return-when-its-should-be-a-loss-for-800ish-i-think-there-is/01/930816#M4058 Thu, 31 Oct 2019 02:59:36 GMT n7ck 2019-10-31T02:59:36Z A 800ish capital gain is showing on my return when its should be a loss for 800ish. i think there is a glitch in the system, how can i input this manually instead? https://turbotax.community.intuit.ca/community/troubleshooting/discussion/a-800ish-capital-gain-is-showing-on-my-return-when-its-should-be-a-loss-for-800ish-i-think-there-is/01/930816#M4058 Thu, 31 Oct 2019 02:59:36 GMT https://turbotax.community.intuit.ca/community/troubleshooting/discussion/a-800ish-capital-gain-is-showing-on-my-return-when-its-should-be-a-loss-for-800ish-i-think-there-is/01/930816#M4058 n7ck 2019-10-31T02:59:36Z You may have entered (or used CRA AutoFill to import) you... https://turbotax.community.intuit.ca/community/troubleshooting/discussion/you-may-have-entered-or-used-cra-autofill-to-import-you/01/930817#M4059 <P>You may have entered (or used CRA AutoFill to import) your&nbsp;Capital Gain information from a T5008 slip that does not all the information complete.</P><P>To enter a T5008 or other Capital Gain information you can do so manually in the Investment Profile section:</P><OL> <LI>In the upper-right corner of your screen, select&nbsp;<STRONG>Find*</STRONG>.</LI> <LI>In the Find window, type&nbsp;<EM>Investments</EM>&nbsp;and then select&nbsp;<STRONG>Go</STRONG>.</LI> <LI>On the&nbsp;<EM>Your Investments Profile</EM>&nbsp;screen, make sure you have checked the&nbsp;<EM>Capital Gains or Losses (shares, properties, etc.)</EM> </LI> <LI>On the&nbsp;<EM>Capital Gains Profile</EM>&nbsp;screen, make sure you have checked the&nbsp;<EM>Sold stocks,&nbsp;bonds, real estate or other capital property</EM>&nbsp;checkbox and then select&nbsp;<STRONG>Continue</STRONG>.</LI> <LI>Enter the information on the Capital Gains page as shown in the ScreenShot</LI> </OL> Thu, 31 Oct 2019 02:59:37 GMT https://turbotax.community.intuit.ca/community/troubleshooting/discussion/you-may-have-entered-or-used-cra-autofill-to-import-you/01/930817#M4059 TurboTaxKim 2019-10-31T02:59:37Z
This XML file does not appear to have any style information associated with it. The document tree is shown below.
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" version="2.0">
<channel>
<title>
topic A 800ish capital gain is showing on my return when its should be a loss for 800ish. i think there is a glitch in the system, how can i input this manually instead? in Troubleshooting
</title>
<link>
https://turbotax.community.intuit.ca/community/troubleshooting/discussion/a-800ish-capital-gain-is-showing-on-my-return-when-its-should-be-a-loss-for-800ish-i-think-there-is/01/930816#M4058
</link>
<description/>
<pubDate>Thu, 31 Oct 2019 02:59:36 GMT</pubDate>
<dc:creator>n7ck</dc:creator>
<dc:date>2019-10-31T02:59:36Z</dc:date>
<item>
<title>
A 800ish capital gain is showing on my return when its should be a loss for 800ish. i think there is a glitch in the system, how can i input this manually instead?
</title>
<link>
https://turbotax.community.intuit.ca/community/troubleshooting/discussion/a-800ish-capital-gain-is-showing-on-my-return-when-its-should-be-a-loss-for-800ish-i-think-there-is/01/930816#M4058
</link>
<description/>
<pubDate>Thu, 31 Oct 2019 02:59:36 GMT</pubDate>
<guid>
https://turbotax.community.intuit.ca/community/troubleshooting/discussion/a-800ish-capital-gain-is-showing-on-my-return-when-its-should-be-a-loss-for-800ish-i-think-there-is/01/930816#M4058
</guid>
<dc:creator>n7ck</dc:creator>
<dc:date>2019-10-31T02:59:36Z</dc:date>
</item>
<item>
<title>
You may have entered (or used CRA AutoFill to import) you...
</title>
<link>
https://turbotax.community.intuit.ca/community/troubleshooting/discussion/you-may-have-entered-or-used-cra-autofill-to-import-you/01/930817#M4059
</link>
<description>
<P>You may have entered (or used CRA AutoFill to import) your&nbsp;Capital Gain information from a T5008 slip that does not all the information complete.</P><P>To enter a T5008 or other Capital Gain information you can do so manually in the Investment Profile section:</P><OL> <LI>In the upper-right corner of your screen, select&nbsp;<STRONG>Find*</STRONG>.</LI> <LI>In the Find window, type&nbsp;<EM>Investments</EM>&nbsp;and then select&nbsp;<STRONG>Go</STRONG>.</LI> <LI>On the&nbsp;<EM>Your Investments Profile</EM>&nbsp;screen, make sure you have checked the&nbsp;<EM>Capital Gains or Losses (shares, properties, etc.)</EM> </LI> <LI>On the&nbsp;<EM>Capital Gains Profile</EM>&nbsp;screen, make sure you have checked the&nbsp;<EM>Sold stocks,&nbsp;bonds, real estate or other capital property</EM>&nbsp;checkbox and then select&nbsp;<STRONG>Continue</STRONG>.</LI> <LI>Enter the information on the Capital Gains page as shown in the ScreenShot</LI> </OL>
</description>
<pubDate>Thu, 31 Oct 2019 02:59:37 GMT</pubDate>
<guid>
https://turbotax.community.intuit.ca/community/troubleshooting/discussion/you-may-have-entered-or-used-cra-autofill-to-import-you/01/930817#M4059
</guid>
<dc:creator>TurboTaxKim</dc:creator>
<dc:date>2019-10-31T02:59:37Z</dc:date>
</item>
</channel>
</rss>