Turbotax automatically uses "," as a decimal separ...

Why sign in to the Community?

  • Submit a question
  • Check your notifications
or and start working on your taxes
EnglishEN

Pick a language

Français English
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member

Turbotax automatically uses "," as a decimal separator on my german computer and I can't get them out. Is there a solution to this?

I have already changed the windows language, input language, location, number format - but somehow turbotax continues using the european number format, but refuses to complete the forms, because of the invalid format. Manually removing the , and replacing them by . doesn't work either.

3 Replies
Highlighted
New Member

Turbotax automatically uses "," as a decimal separator on my german computer and I can't get them out. Is there a solution to this?

We've heard cases of French users with a similar issue. Here's what works for them:

  1. Search for ‘region’
  2. Select ‘region and language’
  3. The top selection is ‘Format’
  4. Switch from your region to English Canada.
  5. Click OK and restart TurboTax.

 Note: This only changes the number formats, does not affect the language of the OS.

If that doesn't do the trick, please give us a call: https://turbotax.community.intuit.ca/replies/3152013

 

Highlighted
New Member

Turbotax automatically uses "," as a decimal separator on my german computer and I can't get them out. Is there a solution to this?

Hi, English Canada alone didn't do the trick for me. I had to go to further settings, and change the setting in number format AND currencies tab.
Highlighted
New Member

Turbotax automatically uses "," as a decimal separator on my german computer and I can't get them out. Is there a solution to this?

Thanks for reporting back to let us know what worked. That will help us help the next person with the same issue!
v