craigcwst
New Member

Is there a bug in your programming of Schedule 7, Part A, line 1? A number appears here that should not be here. It is wrong. How do I change it?

This bug is creating a $5000 deduction that I should not get.

77gman77
New Member

Troubleshooting

How do you get to 'forms mode'
Leeanne-TurboTax
New Member

Troubleshooting

Good Morning,

Thank you for your question.  This is the amount unused in 2014, imported.  If this is incorrect, From forms mode double click on the 5000, line 1 of your schedule 7.  Double clicking will open report 2014 (carry forward work sheet).

Can you modify the number in black on this form?  If not please contact us. Please call us by clicking the following link to the Contact Us page. Then complete the required information. A phone number will appear, along with your incident ID. Call the number. This will ensure that an appropriate agent is assigned to your query:
https://support.turbotax.intuit.ca/contact/

Leeanne@TurboTax


View solution in original post

terryobrien
New Member

Troubleshooting

I have the same issue. I should have no RRSP carried forward and that is the figure that appears in the "Carry Forwards From 2015" worksheet. However, Schedule 7 reports an amount on line 1 automatically. When I click on it to change it I am taken back to the worksheet that contains 0. Even if I change it to another figure on the worksheet, the figure on Schedule 7 remains unchanged. How can I correct this? I spoke with a support rep already and she was unable to assist me. She did encourage me to upgrade to a Premium version of the software which is not necessary for my basic tax return.
craigcwst
New Member

Troubleshooting

I am sorry I don't remember exactly what I did last year to fix the problem. I was persistent and did eventually get the number to zero. Perhaps I started over with an empty return and put in the correct carry forwards manually after figuring out what they should be.  I did not buy an upgraded version. Turbo Tax was not able to give me the answer.
terryobrien
New Member

Troubleshooting

Thanks craigcwst. I will try starting over with an empty return. Of course that does defeat the purpose of using the same software year over year. It is troubling that TurboTax is unable to resolve this glitch that was raised at least a year ago. It concerns me that there may be other glitches in this software that I have not yet discovered and they may possibly have been there for years. I am also troubled that the support representative tried to "up-sell" me to the Premium edition when the line item causing me problems should clearly have been capable of being handled appropriately in the Standard edition. I was also supposed to receive a call back from a technical support representative in 15 minutes. That was over 8 hours ago. Needless to say I will be investing in new tax return software next year. Buyer beware.
craigcwst
New Member

Troubleshooting

Yes, that is exactly how I felt.  I was very careful to check all other calculations and did not find any other problems.  I am very surprised that the bug did not get fixed.